Performance issues for Jive Cloud in EU Region
Incident Report for IgniteTech
Resolved
This incident has been resolved. Following an extended monitoring period, no recurrences have been observed.

If you face any problems, please reach out to support.
Posted Mar 25, 2024 - 06:34 UTC
Monitoring
We identified and fixed the root cause of performance and stability issues affecting Jive users in the EU and US regions.
The services are back to normal and we are monitoring the load and performance as the notifications and requests queue is going down.
Posted Mar 21, 2024 - 14:46 UTC
Update
We are continuing to investigate this issue.
Posted Mar 21, 2024 - 13:24 UTC
Update
We are continuing to investigate this issue.
Posted Mar 21, 2024 - 13:24 UTC
Update
We are continuing to investigate this issue.
Posted Mar 21, 2024 - 13:23 UTC
Investigating
We have been made aware of performance and stability issues affecting Jive users in the EU and US regions. We are working towards a resolution and will provide further updates as they become available.

We thank you for your patience.
Posted Mar 21, 2024 - 10:07 UTC
This incident affected: Jive Cloud US Region and Jive Cloud EU Region.