Jive US Cloud instances intermittent access error
Incident Report for Jive Software
Resolved
Jive US Cloud instances in US Region partial outage was fixed. We sincerely apologize for the inconvenience this has caused.
Posted Sep 15, 2020 - 11:49 PDT
Monitoring
Our team actions restored the systems used by Jive US Cloud Customers. All Jive US Cloud instances are operational. We will continue to monitor the environment in the next hours. We sincerely apologize for the inconvenience.
Posted Sep 15, 2020 - 08:29 PDT
Identified
Our team identified the issue causing Jive US Cloud instances to face intermittent access error. We are actively working to restore the systems. We will continue to share an update until the problem is resolved. We sincerely apologize for the inconvenience.
Posted Sep 15, 2020 - 07:54 PDT
Investigating
Our team is investigating an issue causing Jive US Cloud instances intermittent access error. We are actively working to restore the systems. We will continue to share an update until the problem is resolved. We sincerely apologize for the inconvenience.
Posted Sep 15, 2020 - 07:10 PDT
This incident affected: Jive Cloud US Region.