Intermittent issues causing timeouts and degraded performance
Incident Report for Jive Software
Resolved
Jive US Cloud instances in EU Region partial outage was fixed on Sep 25. We sincerely apologize for the inconvenience this has caused.
Posted Sep 28, 2020 - 05:09 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 25, 2020 - 05:07 PDT
Update
We are continuing to investigate this issue.
Posted Sep 25, 2020 - 02:01 PDT
Investigating
We have identified an issue that is affecting some EU instances that can cause intermittent connection timeout and degraded of page load times. We are presently investigating and will update all progress.
Posted Sep 25, 2020 - 01:57 PDT
This incident affected: Jive Cloud EU Region.