Jive Cloud US degraded performance
Incident Report for Jive Software
Resolved
Jive US Cloud instances degraded performance issue is resolved as AWS services outage was solved. We sincerely apologize for the inconvenience.
Posted Nov 26, 2020 - 03:21 PST
Identified
Our team is aware of an issue causing degraded performance on Jive US Cloud instances. We are closely working with AWS to resolve the issue as AWS services have a degraded performance, status of AWS services can be tracked here: status.aws.amazon.com. We are actively working to restore the systems. We will continue to share an update until the problem is resolved. We sincerely apologize for the inconvenience.
Posted Nov 25, 2020 - 08:11 PST
This incident affected: Jive Cloud US Region.