Jive Cloud Search issue affecting US Cloud Customers
Incident Report for Jive Software
Resolved
Jive US Search is operational, the issue is resolved. We sincerely apologize for the inconvenience.
Posted Nov 23, 2020 - 05:38 PST
Identified
Jive US Search outage that happened on Nov 16, 2020 was resolved. Our Engineering team continues to work to identify and resolve issues affecting certain search queries.We will continue to share an update until the problem is resolved. We sincerely apologize for the inconvenience.
Posted Nov 18, 2020 - 07:32 PST
Update
Our team continues to investigate the issue impacting Content Search, part of Cloud Search, which is not returning results for Jive Cloud Instances on US. We are actively working to isolate and resolve the situation. We will continue to share an update until the problem is resolved. We sincerely apologize for the inconvenience.
Posted Nov 17, 2020 - 02:19 PST
Investigating
We are aware that Content Search, part of Cloud Search, is not returning results for Jive Cloud Instances on US. We are actively working to isolate and resolve the situation. We will continue to share an update until the problem is resolved. We sincerely apologize for the inconvenience.
Posted Nov 16, 2020 - 10:48 PST
This incident affected: Jive Components US (Search US).