Jive Cloud US Customers Intermittent access issues and degraded performance
Incident Report for Jive Software
Resolved
Jive Cloud US issue causing intermittent access error and degraded performance was resolved. We sincerely apologize for the inconvenience.
Posted Sep 16, 2021 - 10:24 PDT
Monitoring
Our team has identified and resolved an issue causing some Jive US Cloud instances intermittent access errors and degraded performance. We will continue to monitor the environment during the next hours.
Posted Sep 15, 2021 - 08:24 PDT
Investigating
Our team is investigating an issue causing some Jive US Cloud instances intermittent access error and degraded performance. We are actively working to restore the systems. We will continue to share an update until the problem is resolved.
Posted Sep 15, 2021 - 06:53 PDT
This incident affected: Jive Cloud US Region.