Jive Cloud Search issue affecting US Cloud Customers
Incident Report for Jive Software
Resolved
US Cloud Search is now operational for US Jive Cloud instances. We sincerely apologize for the inconvenience.
Posted Nov 26, 2020 - 03:20 PST
Monitoring
US Cloud Search is now operational for US Jive Cloud instances. We will continue to monitor the environment in the next hours. We sincerely apologize for the inconvenience.
Posted Nov 25, 2020 - 08:02 PST
Investigating
We are aware that Cloud Search, is not returning results for US Cloud Jive Instances. We are actively working to isolate and resolve the situation. We will continue to share an update until the problem is resolved. We sincerely
Posted Nov 25, 2020 - 07:35 PST
This incident affected: Jive Components US (Search US).