News & Activity Streams and Inbox Partial Outage affecting some Jive Cloud EU Instances
Incident Report for Jive Software
Monitoring
Our team identified and fixed the issue causing News & Activity Streams and Inbox service Partial Outage causing a degraded performance to some Jive Cloud EU Instances. We will continue to the monitor environment in the next hours.
Posted Jul 21, 2021 - 08:06 PDT
Investigating
Our team identified News & Activity Streams and Inbox service Partial Outage causing a degraded performance to some Jive Cloud EU Instances. Our Engineering is dedicated to identify the cause of the outage and fix it. We will share an update once this gets resolved.
Posted Jul 21, 2021 - 07:09 PDT
This incident affects: Jive Cloud EU Region and Jive Components EU (Inbox/News EU).