Postgres Upgrade - delayed start
Incident Report for Jive Software
Resolved
This issue has now been completely resolved. However, should you experience any unwelcome performance issues, please contact support in the normal way.
Posted Sep 13, 2021 - 00:24 PDT
Monitoring
The upgrade for Postgres was completed and we have been monitoring the performance. We are aware of one particular issue that is being resolved, however, should you experience any ongoing issues, please notify support in the normal way.
Posted Sep 12, 2021 - 05:08 PDT
Update
We have identified the issue and have implemented a fix - The upgrade is now proceeding and we are closely monitoring the activity.
Posted Sep 11, 2021 - 23:45 PDT
Identified
We are still investigating the issue and will continue to post updates.
Posted Sep 11, 2021 - 23:37 PDT
Investigating
Clients who were previously notified regarding the Postgres upgrade from 0400-1000 UTC on Sunday 12th September will have noticed a delay in the start of this upgrade window. We are urgently investigating a connection issue and will advise you of the status as soon as possible.
Posted Sep 11, 2021 - 22:58 PDT
This incident affected: Jive Cloud US Region and Jive Hosted US Region.