Jive US Cloud instances intermittent access error and degraded performance
Incident Report for Jive Software
Resolved
Jive US Cloud instances in US Region partial outage was fixed. We sincerely apologize for the inconvenience this has caused.
Posted Nov 25, 2020 - 08:41 PST
Monitoring
Our team actions restored the systems used by Jive US Cloud Customers. All Jive US Cloud instances are operational. We will continue to monitor the environment in the next hours. We sincerely apologize for the inconvenience.
Posted Nov 24, 2020 - 10:55 PST
Update
Our team continues to investigate the issue causing Jive US Cloud instances intermittent access error and/or degraded performance. We will continue to share an update until the problem is resolved. We sincerely apologize for the inconvenience.
Posted Nov 24, 2020 - 09:41 PST
Update
We are continuing to investigate this issue.
Posted Nov 24, 2020 - 08:25 PST
Investigating
Our team is investigating an issue causing Jive US Cloud instances intermittent access error and/or degraded performance. We are actively working to restore the systems. We will continue to share an update until the problem is resolved. We sincerely apologize for the inconvenience.
Posted Nov 24, 2020 - 08:25 PST
This incident affected: Jive Cloud US Region.