Jive Cloud US Outage
Incident Report for Jive Software
Monitoring
Our team actions mitigated the issue affecting page news stream, HTML titles and images are not loading for some Jive US Cloud Customers. If you continue to face this problem, please raise a Support Ticket to have your particular case investigated. We will continue to monitor the environment in the next hours.
Posted Jul 21, 2021 - 11:58 PDT
Identified
We have identified an issue affecting page news stream, HTML titles and images are not loading for some Jive US Cloud Customers. In some cases, users might observe slowness also. We are actively working to restore the systems. We will continue to share an update until the problem is resolved. We sincerely apologize for the inconvenience.
Posted Jul 20, 2021 - 08:49 PDT
Update
We are continuing to monitor for any further issues.
Posted Jul 20, 2021 - 02:32 PDT
Monitoring
The fix has been implemented and we are monitoring performance. If you experience unexpected issues, then please report this or update existing reports in the normal way.
Posted Jul 20, 2021 - 02:17 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 20, 2021 - 01:13 PDT
Investigating
We are currently investigating an ongoing outage.
Posted Jul 19, 2021 - 23:33 PDT
This incident affects: Jive Cloud US Region.