All Systems Operational

About This Site

Welcome to the IgniteTech health dashboard. If you'd like to report a problem, please navigate to https://support.ignitetech.com.

Acorn Operational
90 days ago
100.0 % uptime
Today
AnswerHub Operational
90 days ago
100.0 % uptime
Today
DNN Software Operational
90 days ago
100.0 % uptime
Today
EPM Live Operational
90 days ago
100.0 % uptime
Today
APPS22 Operational
90 days ago
100.0 % uptime
Today
EPML Operational
90 days ago
100.0 % uptime
Today
Firm58 Operational
90 days ago
100.0 % uptime
Today
FogBugz Operational
90 days ago
99.94 % uptime
Today
API ? Operational
90 days ago
100.0 % uptime
Today
Cases/Case History Operational
90 days ago
99.74 % uptime
Today
Database Operational
90 days ago
100.0 % uptime
Today
ElasticSearch Operational
90 days ago
99.74 % uptime
Today
Email Operational
90 days ago
100.0 % uptime
Today
Kiln Operational
90 days ago
100.0 % uptime
Today
Plugins Operational
90 days ago
100.0 % uptime
Today
User Management Operational
90 days ago
100.0 % uptime
Today
Website ? Operational
90 days ago
100.0 % uptime
Today
GoMembers Operational
90 days ago
100.0 % uptime
Today
OnDemand Operational
90 days ago
100.0 % uptime
Today
Enterprise Operational
90 days ago
100.0 % uptime
Today
4Gov Operational
90 days ago
100.0 % uptime
Today
Ignite CDS Operational
90 days ago
100.0 % uptime
Today
Olive Software Operational
90 days ago
99.8 % uptime
Today
Olive DigitalEdition Operational
90 days ago
99.8 % uptime
Today
OneSCM Operational
90 days ago
100.0 % uptime
Today
Enterprise Operational
90 days ago
100.0 % uptime
Today
ScaleArc Operational
90 days ago
100.0 % uptime
Today
StreetSmart Operational
90 days ago
99.59 % uptime
Today
Tradebeam iSupply Operational
90 days ago
100.0 % uptime
Today
Knova Operational
90 days ago
100.0 % uptime
Today
Sococo Operational
90 days ago
97.16 % uptime
Today
Sococo5k Operational
90 days ago
100.0 % uptime
Today
Jive Cloud US Region Operational
90 days ago
99.98 % uptime
Today
Jive Cloud EU Region Operational
90 days ago
99.98 % uptime
Today
Jive Hosted US Region Operational
90 days ago
100.0 % uptime
Today
Jive Hosted EU Region Operational
90 days ago
100.0 % uptime
Today
Jive Components US Operational
90 days ago
100.0 % uptime
Today
Search US Operational
90 days ago
100.0 % uptime
Today
Cloud Analytics US Operational
90 days ago
100.0 % uptime
Today
Inbox/News US Operational
90 days ago
100.0 % uptime
Today
Rewards US Operational
90 days ago
100.0 % uptime
Today
Integrations US Operational
90 days ago
100.0 % uptime
Today
Video US Operational
90 days ago
100.0 % uptime
Today
Mobile Push US Operational
90 days ago
100.0 % uptime
Today
Doc-Converter US Operational
90 days ago
100.0 % uptime
Today
Jive Components EU Operational
90 days ago
100.0 % uptime
Today
Search EU Operational
90 days ago
100.0 % uptime
Today
Cloud Analytics EU Operational
90 days ago
100.0 % uptime
Today
Inbox/News EU Operational
90 days ago
100.0 % uptime
Today
Rewards EU Operational
90 days ago
100.0 % uptime
Today
Integrations EU Operational
90 days ago
100.0 % uptime
Today
Video EU Operational
90 days ago
100.0 % uptime
Today
Mobile Push EU Operational
90 days ago
100.0 % uptime
Today
Doc-Converter EU Operational
90 days ago
100.0 % uptime
Today
Thrive Community Operational
90 days ago
100.0 % uptime
Today
Placeable Operational
90 days ago
100.0 % uptime
Today
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Past Incidents
Mar 28, 2024
Completed - The scheduled maintenance has been completed.
Mar 28, 06:45 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 28, 03:45 UTC
Scheduled - We will be doing routine Infrastructure Maintenance activity during this time. Please expect some service disruptions during this period.
Mar 28, 03:37 UTC
Mar 27, 2024
Completed - The scheduled maintenance has been completed.
Mar 27, 06:30 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 27, 05:30 UTC
Scheduled - We will be doing routine Infrastructure Maintenance activity during this time. Please expect some service disruptions during this period.
Mar 27, 05:27 UTC
Mar 26, 2024
Completed - The scheduled maintenance has been completed.
Mar 26, 06:45 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 26, 03:45 UTC
Scheduled - We will be doing routine Maintenance activity during this time. Please expect some service disruptions during this period.
Mar 26, 03:39 UTC
Mar 25, 2024
Resolved - This incident has been resolved. Following an extended monitoring period, no recurrences have been observed.

If you face any problems, please reach out to support.

Mar 25, 06:34 UTC
Monitoring - We identified and fixed the root cause of performance and stability issues affecting Jive users in the EU and US regions.
The services are back to normal and we are monitoring the load and performance as the notifications and requests queue is going down.

Mar 21, 14:46 UTC
Update - We are continuing to investigate this issue.
Mar 21, 13:24 UTC
Update - We are continuing to investigate this issue.
Mar 21, 13:24 UTC
Update - We are continuing to investigate this issue.
Mar 21, 13:23 UTC
Investigating - We have been made aware of performance and stability issues affecting Jive users in the EU and US regions. We are working towards a resolution and will provide further updates as they become available.

We thank you for your patience.

Mar 21, 10:07 UTC
Mar 24, 2024
Completed - The scheduled maintenance has been completed.
Mar 24, 16:42 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 24, 16:05 UTC
Scheduled - As of 4PM UTC, we are performing scheduled maintenance on our server infrastructure for AnswerHub. We anticipate minimal impact for customers.
Mar 24, 16:01 UTC
Mar 23, 2024
Completed - The scheduled maintenance has been completed.
Mar 23, 05:15 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 23, 03:15 UTC
Scheduled - As of 3AM UTC, we are performing scheduled maintenance on our server infrastructure for AnswerHub. We anticipate minimal impact for customers.
Mar 23, 03:05 UTC
Completed - The scheduled maintenance has been completed.
Mar 23, 04:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 23, 02:00 UTC
Scheduled - We will be performing maintenance on Tradebeam GTM from Sat, 23 Mar 2024 02:00 to 04:00 UTC. For further details, please see CENTRAL-168211
Mar 15, 17:33 UTC
Mar 22, 2024
Completed - The scheduled maintenance has been completed.
Mar 22, 07:11 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 22, 05:11 UTC
Scheduled - Our infrastructure team is running some scheduled maintenance that is expected to cause downtime for customers during this period.

Thank you for your patience.

Mar 22, 05:10 UTC
Mar 21, 2024
Mar 20, 2024
Resolved - As of 7:00PM UTC, we implemented a potential solution for the issue related to general app access and server communication. We have performed recovery procedures on our backend server, and we can no longer reproduce the issue identified.

We apologize for any inconvenience or difficulty you may have experienced as a result of this issue.

Mar 20, 21:27 UTC
Update - The new app download is now available if you recently (24 hours) upgraded your app to version 454 (19.0.0_r204) then you need to download the new version published 455 (19.0.0_r205) to be able to use StreetSmart without any issue.
Mar 20, 17:14 UTC
Monitoring - While we await the new version to be deployed for download we have made changes to mitigate the current issues and the app should now be operational again.
Mar 20, 16:29 UTC
Update - We have identified the issue and a fix has been published.
We will update this page as soon as the new version of the app is available for download.

Mar 20, 13:53 UTC
Identified - There is an ongoing incident on StreetSmart bridge that led to devices being disconnected and people not able to access the app.
Our team is working on fixing the issue.

Mar 20, 12:38 UTC
Mar 19, 2024

No incidents reported.

Mar 18, 2024

No incidents reported.

Mar 17, 2024

No incidents reported.

Mar 16, 2024

No incidents reported.

Mar 15, 2024

No incidents reported.

Mar 14, 2024

No incidents reported.