Streetsmart outage - devices disconnected issue
Incident Report for IgniteTech
Resolved
As of 7:00PM UTC, we implemented a potential solution for the issue related to general app access and server communication. We have performed recovery procedures on our backend server, and we can no longer reproduce the issue identified.

We apologize for any inconvenience or difficulty you may have experienced as a result of this issue.
Posted Mar 20, 2024 - 21:27 UTC
Update
The new app download is now available if you recently (24 hours) upgraded your app to version 454 (19.0.0_r204) then you need to download the new version published 455 (19.0.0_r205) to be able to use StreetSmart without any issue.
Posted Mar 20, 2024 - 17:14 UTC
Monitoring
While we await the new version to be deployed for download we have made changes to mitigate the current issues and the app should now be operational again.
Posted Mar 20, 2024 - 16:29 UTC
Update
We have identified the issue and a fix has been published.
We will update this page as soon as the new version of the app is available for download.
Posted Mar 20, 2024 - 13:53 UTC
Identified
There is an ongoing incident on StreetSmart bridge that led to devices being disconnected and people not able to access the app.
Our team is working on fixing the issue.
Posted Mar 20, 2024 - 12:38 UTC
This incident affected: StreetSmart.