StreetSmart: Worker Location/Updates Past Due
Incident Report for IgniteTech
Resolved
This incident has been resolved. For any issues, please contact Support.
Posted May 01, 2024 - 07:28 UTC
Monitoring
We have identified and replaced a faulty load balancer instance, and we can no longer reproduce the issue identified. Our team is monitoring to ensure no further trouble is seen.
Posted Apr 30, 2024 - 16:17 UTC
Investigating
We have received reports of Users unable to receive Jobs and workers showing as Update/Location Past Due on the web portal. Our team is investigating to isolate the cause of the trouble.
Posted Apr 30, 2024 - 15:38 UTC
This incident affected: StreetSmart.